Skip to main content

Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

24 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
12 votes
0 answers
87 views

MathJax render failure in Suggested Edit queue

Now that we have MathJax, people are editing old posts to replace compromises with clear mathematical notation. I just approved an edit to this answer. In the Review Suggested Edits queue, selecting "...
trichoplax is on Codidact now's user avatar
9 votes
0 answers
58 views

Tag Wiki Edits not Showing

I recently made an edit to the "fantasy-based" tab. The edit shows up in the history of the tag wiki. But if I visit the tag wiki page it doesn't show anything there. Robert Cartaino approved the tag ...
DonyorM's user avatar
  • 7,547
7 votes
0 answers
67 views

What's with the occasional hidden ad?

As you can see in the above screenshot there is an ad-services add in the corner of the screen. While I recognize that I have a dark extension (which is why I saw it), the ad is still present in the ...
Sidney's user avatar
  • 1,591
7 votes
0 answers
42 views

Strange bug with the background art while writing a question

This is weird. While posting a question of mine today, I noticed the background "flickering" as I repeatedly typed and removed a space from the markdown for a bullet point. Without the space after ...
ApproachingDarknessFish's user avatar
5 votes
0 answers
79 views

Site background image flicker

While scrolling up/down a page, the background image no longer flows smoothly like it used to. At least, I thought it used to. The image to the left, of the robot and the person with the long hair ...
Aaron's user avatar
  • 2,594
5 votes
0 answers
25 views

Bug: Medal selection overlapped by tabs on user page

Earned a new badge today on Meta, but noticed that the option bar (is that the right term?) to select the next badge is partially hidden by the category tabs. Currently on Windows 10 using Chrome v. ...
Frostfyre's user avatar
  • 25.2k
5 votes
0 answers
68 views

Flags declined in the last 7 days...not?

So, I was going about my business on Worldbuilding today, when I tried to flag a post and found myself under a flag ban. While I was under a flag-ban previously, it had expired a few days earlier. I ...
Gryphon's user avatar
  • 10.9k
4 votes
0 answers
47 views

Long names break formatting in the badge list

I was scrolling through the list of awarded Revival badges out of curiosity and noticed something a bit strange: It appears that users with long names cause their user profiles (and the date the ...
HDE 226868's user avatar
  • 101k
4 votes
0 answers
45 views

Notification drop down not counting all votes

It seems that it's missing a couple, this matched the app output as well. Though the main reputation gain tab is getting them all.
Separatrix's user avatar
  • 118k
4 votes
0 answers
24 views

There is a wrapping bug for tag feed links

At the bottom of this page, I see the following: The blue words should really be "recently active technological-development feed", and the text should wrap. A similar effect shows up here for hard-...
HDE 226868's user avatar
  • 101k
3 votes
0 answers
61 views

Top right corner bug? Missclick?

Whenever I try to open the community tab to switch communities, like by going from gamedev to worldbuilding and vice versa. I seem to maybe missclick something that I can't see or maybe it's just a ...
Drien RPG's user avatar
  • 383
3 votes
0 answers
22 views

"Page down" stops working after editing

OS: Windows 10 Browser: Firefox v. 68.4.1esr (32-bit) Problem: After editing a post, the "Page Down" key becomes unresponsive. After pressing the "Esc" key, the use of the "Page Down" key produces a ...
Frostfyre's user avatar
  • 25.2k
3 votes
0 answers
31 views

Why does flagging as "too broad" also count as "duplicate"?

I flagged a question as "too broad". Then I realized the author had previously posted the same question and decided to change my flag to "duplicate". I retracted the "broad" flag, but the user ...
user45623's user avatar
  • 704
3 votes
0 answers
42 views

Design bug in flag dialog

Finally, a bug that seems reproducible. When opening the flag dialog in Chrome for iOS (iPad, not iPhone - iOS version 8.3 - Chrome 43.0.2357.56, 32-bit), the "moderator intervention" reason text box ...
ArtOfCode's user avatar
  • 10.4k
3 votes
0 answers
56 views

This unanswered question isn't so unanswered

This question has an odd history: Asked on Physics Copied by another user into a new, separate question on Worldbuilding (which was subsequently answered) Migrated to Worldbuilding Closed as a ...
HDE 226868's user avatar
  • 101k
2 votes
0 answers
44 views

Move the robot... with tags?

Hovering over certain tags moves the robot up when the browser is narrow: (At the width I'm at, it's only the second, third, and fourth tags on questions that trigger this on the Home pages, and the ...
Laurel's user avatar
  • 1,644
2 votes
0 answers
39 views

Why is workplace holding the same icon from worldbuilding?

I don't know if this is the correct icon for the community, but I've found it weird at least and thought it would be a good idea to report. Why is workplace holding the same icon from worldbuilding?
Machado's user avatar
  • 101
2 votes
0 answers
32 views

Site design - icon on Achievements list

The icon on the Achievements list, scaled down from the standard logo, looks like a piece of fruit, not the intended planet. The screenshot is enlarged when I view the image in a message, so go get ...
JDługosz's user avatar
  • 69.6k
2 votes
0 answers
27 views

Text in newsletter ad is hard to read

I'm borrowing this screen shot from another post: I'm finding the black text on the dark-green background to be really hard to read. Can we improve the legibility? If the text were the same color ...
Monica Cellio's user avatar
2 votes
0 answers
32 views

MathJax rendered on Hot Network Questions (where it shouldn't)

On main page, in the Hot Network Questions, text is automatically converted to MathJax, even if it shouldn't: WordPress.SE doesn't have MathJax enabled, and that question is rendered properly there.
Trang Oul's user avatar
  • 405
2 votes
0 answers
92 views

~999 problems and votes are every one

Coming onto the site this morning, I was surprised to find that apparently every single one of our questions has -999 score. On a second look, it turns out they actually have ~999 score. This must ...
ArtOfCode's user avatar
  • 10.4k
2 votes
0 answers
23 views

Search renders MathJax sections incorrectly

Almost exactly as the title says. I ran a search with the search query is:answer 0,. Fine, search works. I got to page 2 of the results and discovered that HDE ...
ArtOfCode's user avatar
  • 10.4k
1 vote
0 answers
21 views

Jittery scrolling in Safari on macOS

The scrolling on worldbuilding.SE and its meta is very unpleasant on macOS Safari. It's like it's running at low fps. For over 2 years we still have this bug in macOS Safari where worldbuilding.SE (...
minseong's user avatar
  • 2,056
1 vote
0 answers
35 views

Logged in but not?

I suspect a bug, but perhaps a WAD (Works As Designed). The top bar showed my photo and rep as if I was logged in (image below), but I was not able to enter a comment nor an answer. In trying to ...
WGroleau's user avatar
  • 886