2
$\begingroup$

I am a person who tends to ask a whole lot of questions but don't really come back to the question to accept someone's answers that they took the time to write. The problem I am having is that there's no icon where I can accept answers to the questions I ask when I use the world exchange app or on the website itself when I use a personal computer. I looked for information on how to accept an answer on the help page but received no information on it. How do I go about doing this? Am I just not looking in the right place.

$\endgroup$
  • 1
    $\begingroup$ Stack Exchange has an app? I just use the chrome browser on my phone and it works fine. $\endgroup$ – Surprised Dog Nov 4 at 22:44
  • $\begingroup$ It'd be more accurate to say that it had an app; my understanding is that they stopped maintaining it years ago. $\endgroup$ – F1Krazy Nov 5 at 13:20
  • $\begingroup$ @F1Krazy so how do I do it on the website? There's no button that allows me to accept answers. $\endgroup$ – Incognito Nov 5 at 14:08
4
$\begingroup$

Located to the left of the answer, below the upvote and downvote buttons there is a gray check mark. Clicking that will turn it green and mark the answer as accepted. See the following image:


enter image description here


NOTE: If you are using the website on a mobile phone, you might be able to resolve issues by finding an option in your browser called something along the lines of "Use Desktop Version". Clicking on this forces the browser to load the website using the default computer layout, instead of using the "mobile version".

$\endgroup$
  • 4
    $\begingroup$ Ah, the freehand circle drawn in MS.Paint. A true classic. $\endgroup$ – Gryphon - Reinstate Monica Nov 7 at 1:54
  • $\begingroup$ @Gryphon-ReinstateMonica it's really the easiest to use because it's on all Windows systems by default so I never need to install it $\endgroup$ – overlord - Reinstate Monica Nov 7 at 14:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .