2
$\begingroup$

Hovering over certain tags moves the robot up when the browser is narrow:

(At the width I'm at, it's only the second, third, and fourth tags on questions that trigger this on the Home pages, and the third, fourth, and fifth on the Questions page. However, other widths have other ranges of tags affected.)

What's happening is that it's creating a horizontal scrollbar, which pushes up some of the content, such as the robot and (if it's there) the cookie notice.

The scrollbar shows up on all sites, but it's most noticeable here because of the robot moving.

There's no reason to even create a scrollbar here because the content doesn't extend past the edge of the page.

The browser I'm using is Chrome on Mac.


Oh and there's also no reason to give new users nothing but enormous black boxes when they first get here. It sucks, although this is a completely different issue (I suggest everyone support the question here).

$\endgroup$
  • $\begingroup$ The HTML, etc. behind Stack Exchange is not controlled by Worldbuilding or any other individual SE site. All the support in the world here won't mean a thing because the people who need to see it, won't. I recommend you delete this question and repost it as an answer to this question because coordinating issues like this is part of Catija's job at SE. $\endgroup$ – JBH Dec 14 '18 at 16:35
  • $\begingroup$ Well, there's Responsive Design Themes - What can sites customize and how can they get changes implemented? $\endgroup$ – a CVn Dec 19 '18 at 14:13

You must log in to answer this question.

Browse other questions tagged .