7
$\begingroup$

I just tried editing an answer, only to be a bit taken aback when the system told me that "Account is not allowed to suggest edits."

Now I've never seen this message before anywhere on SE, on any platform. Even when I was a newbie with low rep on other sites, I could suggest edits. So the only conclusion I can reach here is that I've been edit-banned for some reason, but I can't think why. Can any of the mods shed some light on this?

I am using the iPad app.

$\endgroup$
  • 1
    $\begingroup$ Well I can confirm that you are not edit banned, and so far as I can see you never have been. It may be a glitch or something, if you try again now does it work? $\endgroup$ – Tim B Dec 8 '14 at 14:43
  • $\begingroup$ Nope, still getting the error. Might be a glitch in the iPad app... $\endgroup$ – ArtOfCode Dec 8 '14 at 14:52
  • $\begingroup$ Maybe, try restarting/logging out then in again/clearing cookies/clearing cache/etc. $\endgroup$ – Tim B Dec 8 '14 at 14:56
  • $\begingroup$ Done and still happening $\endgroup$ – ArtOfCode Dec 8 '14 at 15:03
  • $\begingroup$ @ArtOfCode does it still happen when you try to suggest an edit from the desktop version of the site? $\endgroup$ – Madara's Ghost Dec 8 '14 at 15:07
  • $\begingroup$ I also had this. Over at Gamedev.stackexchange.com I happily edited questions to improve example-code ect. and one day: "Nope, no permission". Never bothered to dive into it though. On Aug 7 I was last able to edit something (according to my log, I treid the next time a few days later). Maybe helps backtracking the problem. $\endgroup$ – J_F_B_M Dec 8 '14 at 16:23
  • 1
    $\begingroup$ Related post on MSE: meta.stackexchange.com/q/225138/162102 Is this the problem you're seeing? If so, sounds like they've just fixed it a couple days ago, so look for an update to the app. (If it's the mobile web site that's doing this, then never mind.) $\endgroup$ – Monica Cellio Dec 8 '14 at 17:52
  • $\begingroup$ @Monica: Got it in one. I'll have a look for any updates. $\endgroup$ – ArtOfCode Dec 8 '14 at 22:09
  • $\begingroup$ @MonicaCellio: Job done. Thanks for the help, all $\endgroup$ – ArtOfCode Dec 9 '14 at 11:57
3
$\begingroup$

This was a bug in the iPad app, now fixed.

And this is some extra text to prevent SE from converting my answer into a comment again.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .