2
$\begingroup$

I have two one issues with the otherwise awesome new site design:

visual bugs in wb.SX design

I get a horizontal scrollbar despite a large enough window size.

The same scrollbar and background image artifact is also visible on Worldbuilding Meta, but in greyscale.

System (if relevant): Firefox 46.0.1 on a Win10 x64 machine.

Edit: removed second bug report, as simultaneously covered by another poster.

$\endgroup$
  • 1
    $\begingroup$ I can't speak for them, but I think the design team will appreciate one post per bug. (I know I do.) #2 is covered by Weekly newsletter box is too small so you could simply edit that out (perhaps chiming in to that post with your environment and a confirmation that you see the same behavior) and leave the other one. $\endgroup$ – a CVn May 17 '16 at 20:48
  • $\begingroup$ Investigating the scrollbar issue. Thanks. $\endgroup$ – Kurtis Beavers May 17 '16 at 20:49
  • $\begingroup$ @KurtisBeavers I have this exact same issue(s) on my Sony Tablet running Chrome 50.0.2661.89 (Android 6.0) $\endgroup$ – T3 H40 supports Monica May 17 '16 at 20:50
  • $\begingroup$ @MichaelKjörling done! $\endgroup$ – ojdo May 17 '16 at 20:52
  • $\begingroup$ @ojdo I saw, very good. $\endgroup$ – a CVn May 17 '16 at 20:52
1
$\begingroup$

We just pushed a fix. This should be live in a moment. Thanks!

$\endgroup$
  • $\begingroup$ The bug still shows on my iPad... $\endgroup$ – JDSweetBeat May 17 '16 at 21:16
  • $\begingroup$ It's alive for me. $\endgroup$ – ojdo May 17 '16 at 21:36
  • $\begingroup$ Never mind, it's fixed ;) $\endgroup$ – JDSweetBeat May 17 '16 at 21:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .