2
$\begingroup$

Because a screenshot says more than a thousand words:

enter image description here

Iceweasel (Firefox) 38.2.1, Debian GNU/Linux (wheezy)

(Wow, that looks like a pencil to the right in the screenshot...)

||||||
$\endgroup$
  • $\begingroup$ Hmm. This might correct itself. The ad stuff in the sidebar is cached for a while, might still be showing old stuff. I'm checking. $\endgroup$ – Adam Lear May 17 '16 at 20:49
  • $\begingroup$ It looks the same to me... $\endgroup$ – ojdo May 17 '16 at 20:51
  • $\begingroup$ Nevermind. Found the problem, fixing. (Or, rather, Kurtis is. I'm just here to claim credit.) $\endgroup$ – Adam Lear May 17 '16 at 20:52
  • $\begingroup$ @Adam That's what bug reports are for. Good work finding the problem so quickly. Please post a quick answer here when the update has been pushed so I have something that I can accept later. $\endgroup$ – a CVn May 17 '16 at 20:53
  • $\begingroup$ I haven't been able to trip this yet to see for myself, but from your screen shot I find the black text on dark-green background really hard to read. Is that coming from the ad or from something local to you? $\endgroup$ – Monica Cellio May 17 '16 at 21:14
  • $\begingroup$ @MonicaCellio Nothing local that I am aware of. You're right. $\endgroup$ – a CVn May 17 '16 at 21:19
  • $\begingroup$ @MichaelKjörling thanks. Followup bug report. $\endgroup$ – Monica Cellio May 17 '16 at 21:30
  • $\begingroup$ @MonicaCellio Looks like that has been fixed too. The text is now white for me, on the same dark green. $\endgroup$ – a CVn May 17 '16 at 21:34
3
$\begingroup$

A fix for this is being pushed and should be live shortly. Thanks!

||||||
$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .